Categories

“Welcome to the new server” free PCBs

Posted on Wednesday, June 15th, 2011 in site by Ian

Welcome to the new server. Please help us out by leaving a comment below. We’ll send out some free PCB coupons, and double coupons for each new reported problem.

Forum, blog, wiki, and free PCB store are all open again. Please report any problems in the comments or the forum.

Migration was a bit dicey. We ran into a known WordPress problem. If you see any funny characters in posts or comments please help us by posting the link somewhere.

Twitter, Facebook, and other plugins will be back online shortly.

This entry was posted on Wednesday, June 15th, 2011 at 11:34 am and is filed under site. You can follow any responses to this entry through the RSS 2.0 feed. You can skip to the end and leave a response. Pinging is currently not allowed.

67 Responses to ““Welcome to the new server” free PCBs”

  1. Udi says:

    Welcome!

  2. Derek says:

    New server, seems to work as well as the old one did. I’d love a PCB!

  3. Derek says:

    Oh – images are broken for me (like the image for this post) with a 404 error.

  4. Moin

    Congratulations to your new server.
    The migration process seems well organized from here.
    I’d like a PCB please ;)

    Greetings
    Sebastian

  5. Dave says:

    Yay, looks like you’re back up and running.

  6. Joeri says:

    Index , Catagories , Projects and some other sections used to be on the right side of the page but are now all displayed at the bottom of the page after the blog entries.

  7. Dillon says:

    I only see a few missing images, other than that, looks good.
    PCB please :)

  8. Skappy says:

    Hi Ian,
    That’s really nice to see you back on the scene …
    Everything seems to work greatly
    I’ve check some links and everythnig was OK
    Thanks for such a good job
    May the force be with you
    Skappy

  9. Ian says:

    Image issue fixed, thanks! I’ve gotta do a bunch of little back-end things, then I’ll start sending out the PCB coupons :)

  10. Schazamp says:

    Love the new logo.

    • Schazamp says:

      Incidentally, most of my interaction with the Dang. Proto. community is through the forum, and the RSS feed of new topics and replies. It took me quite a while (until the server problem thread started going strong) to realize that anything was wrong.

  11. JaWi says:

    Besides some new iron, the strings to which it’s attached to internet also got an upgrade?! The thing responds pretty darn fast! Good work!

  12. SQKYbeaver says:

    blog appears to have no problems with firefox/crome on win 7 64bit.

  13. xkltck says:

    Nice logo, I don’t think you guys are sinking any time soon!

    The blog will be move to this ‘wide’ version now? No more slim website style?

    A PCB would be nice to get started on CPLDs..

  14. Scorpia says:

    the new server looks great from this side of the planet :)

  15. Dan says:

    Happy site from Firefox 4 on Mac OS 10.6.7!

  16. Chiva says:

    Ian, images in the RSS feed have been missing since ‘the incident’, and although I can now see them here, they are still missing in the feed.
    Maybe it will fix itself with the upcoming posts, can’t tell..

  17. Const says:

    Good work!

  18. Dom H says:

    Everything looks the same? Seems to be running snapier too!

  19. Jack Fuge says:

    Seems to be working alright here! Main page was a little slow at first, but maybe was just some old cache, seems zippy now!

    PS: I’d love a PCB! :D

  20. juice says:

    Job well done. I know how painful server migrations can be.

  21. Adam Outler says:

    I didn’t even notice that the site went down. I’ve been on here quite a bit. It must have been while I was asleep. Great job!

  22. Josh Franz says:

    Wow, that was a great transition!

    And what a way to celebrate too! You never can have enough free PCBs…

    Thanks!

  23. arakis says:

    Everything seems fine on IE 9, I have nooticed that the link to the free pcb store is missing on the top of the page below the logo, one pcb plz.

  24. Steve Bennett says:

    Congratulations on a successful migration!

  25. John Goh says:

    WOW NEW SERVERS! CONGRATS! ^_^ (PCB FOR ME PRETTY PLS ^_^)

    • John Goh says:

      I’m not sure if its a bug, (in the forum sites) but i don’t see why the button “Advanced search” at the top right hand corner (under the search input field) is in white font when the background color is in white too, kinda makes the button hard to find as it is camouflaged!
      (PLEASE GIVE ME A DOUBLE PCB COUPON IF I AM RIGHT, THANKS ^_^)

      • John Goh says:

        I’m not sure if its a bug, but i can’t receive the “activation e-mail” when i register for the forums, username ==> mrjohngoh (i have waited a few hours to confirm that i can’t receive the e-mail, not that it is a time lag, plus i have checked my spam folder too)

        when i try to login, i get
        “The specified username is currently inactive. If you have problems activating your account, please contact a board administrator.”

        when i try to resend the activation e-mail i get
        “The activation e-mail has been sent to your e-mail address.”
        but still don’t receive the e-mail

        when i try to re-register, i get
        “The username you entered is already in use, please select an alternative.
        The entered e-mail address is already in use.
        The submitted form was invalid. Try submitting again.”

        (PLEASE GIVE ME A DOUBLE PCB COUPON IF I AM RIGHT, THANKS ^_^)

      • Ian says:

        Hi John – sorry about the registration issue. The email system wasn’t setup correctly at the beginning. It should have be working now. If not, please write me (ian @ this site) and I’ll activate it manually.

  26. David says:

    Mmmmm, new servery goodness. Be nice to know what you were being attacked at the old one…

  27. Darren says:

    Glad you got it sorted guys,
    all looking fine from my end.

  28. emusan says:

    probably too late, but I don’t suppose I could get one of those schweet PCB’s?

  29. Andrew says:

    Working for me.

  30. Bruce says:

    I like the graphics

  31. Andrew says:

    Pictures in the RSS feed and sometimes on the site appear to be broken.

  32. tagno25 says:

    Looks like it has been working better than it has for the last couple of days.

  33. kmel says:

    look at your footer, two empty

  34. kmel says:

    oops…. cannot quote html tags here…

    look at your footer, two empty

  35. kmel says:

    WP Super Cache is installed but broken. The path to wp-cache-phase1.php in wp-content/advanced-cache.php must be fixed!

  36. JTR says:

    Great work Ian. It takes a lot of patience and know how to cope with all the issues that come along when you are doing so much in different areas. Good to see DP back up and running.

  37. Jake says:

    The “Hang in There” image at the top didn’t load in my RSS feed.

    And I’d love a coupon or two please.

  38. Ronan says:

    Seems fine to me.

  39. Jeremy says:

    New servers seem to be holding up well, I noticed my feeds loading faster in iGoogle today :) That was a nice surprise. Congrats on the successful updates, only broken things I can find are due to SurfControl here at work :(

  40. Joe says:

    Lookin good!

  41. Francois says:

    Congrats on the move! The mobile version of the site is back to normal.

    If there are any free coupons left, I’d love one please?

  42. John P says:

    It’s been nice so far!

    Except every so often The dangerous prototypes logo gets replaced with some larger painted banner it seems.

  43. Chad says:

    Looks good. I checked it on my RSS reader (Pulse) on my Android and it all looked good on there too. Thanks for such a great site.
    I’d love to get a free PCB, if possible. I’ve been trying for a long time and never seem to get a comment in fast enough!

  44. Svetoslav says:

    Why is the left column (links, etc.) after the end of the content (FF4)

  45. Lawrence says:

    Yea, other than the links on the bottom it looks good. Tried the mobile view too.

  46. J3H4 says:

    Everything works fine from here in Denmark on my iPhone as well. Congrats.

  47. Pranjal V says:

    Great job! looks good!

  48. Alexandru says:

    Hi! The http://dangerousprototypes.com/docs/Main_Page#In_development page doesnt seem to work…it still displays the Main Page when clicked. Hope this was useful

    • Ian says:

      Thanks for the report. This is my fault for not updating some links when we re-arranged the wiki a few weeks ago.

  49. megabug says:

    Everything works like a charme!

  50. blodgar says:

    looks good on smartphone, and text browser…

  51. Josh Franz says:

    I already posted, but I just found a bug/mistake/something or other…

    It seems as if the sidebar is loading at the bottom of the page for me. If you need more info regarding the problem (browser: Chrome 12.0.742.91 for Mac, if it helps) just email :)

    Really like where things are going though!

  52. Josh Franz says:

    I already posted, but I just found a bug/mistake/something or other…

    It seems as if the sidebar is loading at the bottom of the page for me. If you need more info regarding the problem (browser: Chrome 12.0.742.91 for Mac, if it helps) just email :)

    Really like where things are going though!

    here’s what it looks like (large image warning): http://www.webpagescreenshot.info/img/620961-616201155402AM

  53. Mark says:

    webOS browsers with “User-Agent: Mozilla/5.0 (webOS/1.4.5; U; en-US) AppleWebKit/532.2 (KHTML, like Gecko) Version/1.0 Safari/532.2 Pre/1.0” don’t automatically get shown the mobile site (?wpmp_switcher=mobile). It’s much nicer for their small screens. Thanks!

  54. FoX says:

    Hi Ian.

    There still are some badly converted caracters in the forum, e.g. :

    http://dangerousprototypes.com/forum/viewtopic.php?f=19&t=2414#p23139

    “The machine is a Proxxon MF-70 micro mill, it costs around 300€ in Europe”

    Note the “300€”.

    I’d like a PCB please ;)

  55. Ian says:

    Thank you for helping us get back online. There’s some minor updates, a new mobile theme in the forum and more. I just send out 12 PCBs to random commenters, and 3 doubled “bug report” coupons for the new bug reports. Thanks again, and please let me know if you run into any problems.

  56. metRo_ says:

    I never received a free PCB :( is that an error?! :D

  57. Megabug says:

    There is a broken link on facebook when clicking on “Free PCB Sunday: Pick your PCB” it directs me to http://dangerousprototypes.com/2011/06/17/free-pcb-sunday-pick-your-pcb-5/ which doesn’t work.

    • Ian says:

      Thanks Megabug. That’s my fault, I published a copy of an old post and it had a strange date. When I fixed it wordpress changed the URL but the facebook and twitter posts had already been pushed out.

  58. Scott says:

    Hi, I ran into an issue on Friday where I was unable to post a comment on the free friday facebook PCB at about 4pm. Later at about 730 I was able to add a comment. I’m not sure if its really a bug with the new server but I hope it helps. Is it too late for a free PCB code?

Leave a Reply

Notify me of followup comments via e-mail. You can also subscribe without commenting.

Recent Comments

  • Joe Desbonnet: Ya, I can recommend the low melting point solder. I used brand 'ChipQuik' and it's amazingly easy to use.
  • Jerome: I need a new BusPirate for the Fablab ;) Many thanks!
  • Max: Seems like an unexpectedly violent way to remove the chip indeed. A hot air station should of course do the job just fine, but in...
  • jose: Part removal described here is pure butchery, the cheapest hot air station will do a fast and clean job removing the QFP, heat air to...
  • Cody: Yes please