Skip to main content

Messages

This section allows you to view all Messages made by this member. Note that you can only see Messages made in areas you currently have access to.

Messages - dirk

1
#twatch network LCD backpack / Re: 24/7, is it safe?
Hehe, thanks for the feedback guys. I just wanted to know if one of those components get awfully hot.
Currently it's in a very flamable cardboard box, so I simply hope I'll find a nice case before that room turns into toast :)
But the wallwart is fused and I'm a gambler anyway  :D

Thanks again!

Dirk
2
#twatch network LCD backpack / 24/7, is it safe?
Just a quick question: it safe* to keep the twatch running forever or should I conclude a fire insurance :) ?

*) in case I would have a suitable case
3
#twatch network LCD backpack / Re: Command mode looses packages?
Hi Ian, thanks a lot for your reply :)

Don't get my first post wrong - the twatch is awesome, inexpensive and I've been searching for something like that for years. I've updated it to v0e and the client is now working.

Also it seems that I tried to enter the matrix orbital mode the wrong way (FE 48) or simply (FE 01). The only way it works for me is: FE 47 01 01
With your suggested tool I also don't experience packet loss, so I guess it has to be that embedded netcat of busybox.

So after all everything's fine :) Thanks!
4
#twatch network LCD backpack / Command mode looses packages?
Hey guys,
I just recieved my Twatch from Seed via Watterott and I think it's a fun device.

I dont care much about the twitter client as I'd rather like to display incoming phone calls. So I tried messing around with netcat and sending some commands:

For clearing the screen I do this:
Code: [Select]
echo -en "376130" | nc 192.168.178.59 1337

And I did this for writing a message:
Code: [Select]
echo -en "376110 narf" | nc 192.168.178.59 1337

Sometimes it works the first time, but sometimes I have to send the command up to ten times until the display is being updated. The green LED on RJ45 connector flashes everytime I send the command, so I'm sure the packet reach their destination.

Also, is there a way to completely turn of the twitter mode? I just ask because that error message "Error, waiting 5min" keeps reappearing all the time. Even is the cursor is set to pos1.


Thanks for your help!
Dirk