OLS 9.7.2 not working on OSX

Support and development for logic analyzer client software used with the Logic Sniffer.

OLS 9.7.2 not working on OSX

Postby salmansheikh » Wed Oct 12, 2016 2:42 pm

I tried starting it and it said I need legacy Java 6 which I installed from the apple link. Then I get this message when starting OLS.
Attachments
Screen Shot 2016-10-12 at 3.02.59 PM.png
salmansheikh
Newbie
Newbie
 
Posts: 5
Joined: Fri Dec 10, 2010 8:08 pm

Re: OLS 9.7.2 not working on OSX

Postby jawi » Mon Oct 24, 2016 12:04 pm

User avatar
jawi
Developer
Developer
 
Posts: 596
Joined: Thu May 27, 2010 2:54 am
Location: The Netherlands


Return to Client software