lirc with ir toy not working!!

USB infrared remote control receiver/transmitter. Get one for $20, including worldwide shipping.

lirc with ir toy not working!!

Postby jacksonmonroe » Thu Aug 01, 2019 12:11 pm

Hi,

i tried to install an updted lirc via the tutorial at https://gist.github.com/bullshit/918d74db9473355d7181

i could create the package and install it. unfortunately, it wont work after rebooting the computer.

whenever i try to send something via irsend (commands which worked fine before) the following error occurs:

CODE: SELECT ALL
irsend: could not connect to socket
irsend: Connection refused


when I turn on the computer, the yellow led of the ir toy is on. it turns off whenever I try to send an ir command.

did I miss some kind of delay or anything else? im quite frustrated because after 2 whole days of trial&error i finally got it to work - but only until the next reboot of the computer :(


OS: kodibuntu x86
jacksonmonroe
Newbie
Newbie
 
Posts: 1
Joined: Thu Aug 01, 2019 12:07 pm

Re: lirc with ir toy not working!!

Postby Barf » Sat Aug 03, 2019 1:59 am

Sigh... As I wrote three and a half years ago, that guide was obsolete already then.

Please install the current Lirc 0.10.1 (which supports IrToy natively), then we go from there.
Barf
Jr. Member
Jr. Member
 
Posts: 74
Joined: Mon Jul 07, 2014 3:12 pm


Return to USB Infrared Toy