Skip to main content
Topic: IR TOY V2 dead? (Read 2265 times) previous topic - next topic

IR TOY V2 dead?


I was using IR TOY V2 on windows 7 x64 with latest winlirc. I had trouble where the IR toy sometimes was just unresponsive and disableing/ enabling from device manager would not help, so I could only make it work again if I would unplug the irtoy and reattach it again to the usb cable.

So i came to this "genious" idea to use a 2 male usb to female usb where 1 male would be for power and 1 for data. In this way I could attach 1 male to a power supply / power adapter and 1 to the pc. This way I could power the IR toy on and OF using a wall smartswitch.

First I tried it on the pc using 2 ports and it seemed to work prefectly. Then I tried a 5v 0.7A wall adapter by cutting the wires and connect them to to the + and - of the male usb cable, to see if this would work.

So 1 male in the pc (data) and 1 male attached to the power supply and female to IR TOY V2. At first nothing worked. Strange? I tought. So then I realised that I may have reversed the + and the - of the power supply. STUPIDD!!! So I think now the IR toy is broken.. Could that be the reaason? Or is it hanging in some sort of state? Or was 7v 0.7A to much for the IR TOY?

What Can I do? I still have another IR toy but i don't want to risk breaking that one also... Or is there a way I can make the broken IR TOY live again? Any help is apprecieated.


Re: IR TOY V2 dead?

Reply #1
viewtopic.php?f=29&t=8815 (FWIW...)