Skip to main content
Topic: OLS 9.7.2 not working on OSX (Read 5999 times) previous topic - next topic

OLS 9.7.2 not working on OSX

I tried starting it and it said I need legacy Java 6 which I installed from the apple link. Then I get this message when starting OLS.

Re: OLS 9.7.2 not working on OSX

Reply #1
See the FAQ, 2nd question...
when good software is not an alternative...

Re: OLS 9.7.2 not working on OSX

Reply #2
That no longer works.  I'm running Sierra, 10.12.6.  There's no option to "run from anywhere", only App Store & identified developers.  Maybe somebody should actually fix this bug after 6 years.  Just a thought.

Re: OLS 9.7.2 not working on OSX

Reply #3
See https://support.apple.com/kb/PH25088?locale=en_US

And it's not a bug, it's an Apple security feature as you can see from the above Apple support article.

Re: OLS 9.7.2 not working on OSX

Reply #4
See the FAQ, 2nd question...

Something weird is going on with parsing links. ie. on my browser this link produces the following,

Code: [Select]
http://https//github.com/jawi/ols/wiki/FAQ#Software

Firefox produces the below link

Code: [Select]
http://www.https.com//github.com/jawi/ols/wiki/FAQ#Software

 

Re: OLS 9.7.2 not working on OSX

Reply #5
I'm sorry, we must have had some problems migrating the forum. I also notice old quotes are not working. I'll write some REGEX to fix it and run it on the old posts.
Got a question? Please ask in the forum for the fastest answers.