Skip to main content
Topic: Help - IR Toy v2 apparently bricked (Read 944 times) previous topic - next topic

Help - IR Toy v2 apparently bricked

I purchases a Seeed studio IR Toy v2. It came with firmware V212 even though it was recently built. Out of the box I was able to receive signals with IrScrutinizer on Windows but not transmit. I successfully upgraded firmware to v22 (device reports V222 in IrScrutinizer) and it was able to receive and transmit afterwards.

I tried using it again today and it looks bricked. When I plug the IR Toy V2 to the USB the amber LED goes on stready and it is not detected by my Windows 7 PC even though it used to work fine on the same PC. The PC doesn't see a USB HID device or a port.

I tried shorting PGC/PGD and reconnecting to no avail.

I tried connecting the toy to another PC but it's not detected either.

I'm not sure what to do next. There doesn't seem be to any physical damage to the IR toy. Any advice?


Re: Help - IR Toy v2 apparently bricked

Reply #1
once you short the pins you need to upload the firmware again could also try to uninstall the driver and reinstall again

..restarting win7 could be another option after each of the above