Skip to main content
Topic: [SOLVED] dyld: unknown required load command 0x80000022 (Read 1208 times) previous topic - next topic

[SOLVED] dyld: unknown required load command 0x80000022

sh-3.2# ./pirate-loader_mac
dyld: unknown required load command 0x80000022
Trace/BPT trap
sh-3.2#


I googled search this dvld and came up with a few links describing this as a possible OSX version problem.

Was pirate-loader_mac in the firmware 5.10 folder written for OSX 10.6 Snow Leopard?  I am currently in Leopard 10.5.8?

I know I did not include the --dev and firmware switches or paths. With or without them I still get that message.

I do not have Xcode tools installed do I need to install that in case there is a library missing and pirate-loader cannot find the library?  I am just guessing this.

Is there a Pirate-loader_mac version for 10.5.8 I can try?

Thanks


EDITED 9-23-11 9PM US CENTRAL TIME:

See this link:


viewtopic.php?f=28&t=1450&start=15#p28042