Skip to main content
Topic: Brick Bus Pirate V3.6 (Read 16 times) previous topic - next topic

Brick Bus Pirate V3.6

Hello,

I have the BP v.3.6 that I have no communication with, because I have loaded the firmware v6.1 with bootloader v2.
I understand that I will have to charge everything through the PICKIT, right?
Tell me what correct version I have to put firmware and bootloader to my BP.

This is the PICKIT manual. Is he the one who would have to follow?
http://dangerousprototypes.com/docs/Bus_Pirate_v4_and_Pickit2_(bootloader_and_firmware_updates)

Thank you.

 

Re: Brick Bus Pirate V3.6

Reply #1
In the git repository there is a manufacturing resources folder. That has a complete bootloader plus firmware you can program. However, I don't believe any 3.6 had bootloader 2, that was 3 or 3.1. are you sure it's bricked?
Got a question? Please ask in the forum for the fastest answers.