Skip to main content
Topic: lirc with ir toy not working!! (Read 1561 times) previous topic - next topic

lirc with ir toy not working!!


i tried to install an updted lirc via the tutorial at

i could create the package and install it. unfortunately, it wont work after rebooting the computer.

whenever i try to send something via irsend (commands which worked fine before) the following error occurs:

irsend: could not connect to socket
irsend: Connection refused

when I turn on the computer, the yellow led of the ir toy is on. it turns off whenever I try to send an ir command.

did I miss some kind of delay or anything else? im quite frustrated because after 2 whole days of trial&error i finally got it to work - but only until the next reboot of the computer :(

OS: kodibuntu x86

Re: lirc with ir toy not working!!

Reply #1
Sigh... As I wrote three and a half years ago, that guide was obsolete already then.

Please install the current Lirc 0.10.1 (which supports IrToy natively), then we go from there.