Dangerous Prototypes

Other projects => Open Bench Logic Sniffer => Client software => Topic started by: salmansheikh on October 12, 2016, 09:42:55 pm

Title: OLS 9.7.2 not working on OSX
Post by: salmansheikh on October 12, 2016, 09:42:55 pm
I tried starting it and it said I need legacy Java 6 which I installed from the apple link. Then I get this message when starting OLS.
Title: Re: OLS 9.7.2 not working on OSX
Post by: jawi on October 24, 2016, 07:04:48 pm
See the FAQ, 2nd question (http://https://github.com/jawi/ols/wiki/FAQ#Software)...
Title: Re: OLS 9.7.2 not working on OSX
Post by: scalefree on March 03, 2018, 04:57:20 pm
That no longer works.  I'm running Sierra, 10.12.6.  There's no option to "run from anywhere", only App Store & identified developers.  Maybe somebody should actually fix this bug after 6 years.  Just a thought.
Title: Re: OLS 9.7.2 not working on OSX
Post by: dpropicweb on March 03, 2018, 09:46:20 pm
See https://support.apple.com/kb/PH25088?locale=en_US (https://support.apple.com/kb/PH25088?locale=en_US)

And it's not a bug, it's an Apple security feature as you can see from the above Apple support article.
Title: Re: OLS 9.7.2 not working on OSX
Post by: truckmonth on October 07, 2019, 06:23:48 pm
See the FAQ, 2nd question (https://github.com/jawi/ols/wiki/FAQ#Software)...

Something weird is going on with parsing links. ie. on my browser this link produces the following,

Code: [Select]
http://https//github.com/jawi/ols/wiki/FAQ#Software

Firefox produces the below link

Code: [Select]
http://www.https.com//github.com/jawi/ols/wiki/FAQ#Software
Title: Re: OLS 9.7.2 not working on OSX
Post by: ian on October 08, 2019, 10:03:08 am
I'm sorry, we must have had some problems migrating the forum. I also notice old quotes are not working. I'll write some REGEX to fix it and run it on the old posts.