Skip to main content

Messages

This section allows you to view all Messages made by this member. Note that you can only see Messages made in areas you currently have access to.

Messages - NoTan2

2
USB Infrared Toy / Re: IR Toy locked in bootloader in Win10
Looks like I might have fixed it - hopefully. Not yet fully tested.

After reading every post I could find on this issue, it still remains unclear to me where the issue actually lies. Windows 64 bit seems to be one of the culprits.
So to cover all the bases, I installed 32-bit Linux Mint 1.9.2 on an old laptop. Downloaded the update files from jesshaas.com and compiled. This took a bit of adjusting as the configure script insists on finding an old version of libusb which contains usb_init() instead of libusb.init(). make then ran without error.

Plugged in the Toy and flashed v22. No errors.

Plugged it back into Win10 and the amber LED turned off and a COM port appears in Device Manager.

Fingers crossed.
3
USB Infrared Toy / IR Toy locked in bootloader in Win10
Hi,
First post here. I bought a v2 board about 6 years ago and used it successfully for some time - not sure what OS I was using it on at the time but it seems likely that is was 32-bit.
.
Recently, I plugged it into a Win10 (1903) PC and got the same failures as described here back in 2010 (I read this too late unfortunately):-

http://dangerousprototypes.com/forum/index.php?topic=609.msg9580#msg9580

The only real solution I could find in this thread is to boot XP but this is not a realistic option for me in 2019 - I've thrown all the XP disks out.
I've tried all the suggestions but everything results in:-
U2IO flash erasing: FAILED.
Device is not found.
Operation aborted.

The amber led remains on when I plug it into a Linux machine - no USB devices in /dev - just a human interface as for Win10.

Has anyone found a solution for this in the last 9 years?

Thanks,
Paul.